WordPress 5.7.1 Sicherheits- und Wartungs-Release

WordPress 5.7.1 wurde veröffentlicht. Dabei handelt es sich um einen Sicherheits- und Wartungs-Release, der 26 Bugs behebt und zwei Sicherheitslücken schliesst. Da es sich um einen Sicherheits-Release handelt, wird empfohlen, das Update schnellstmöglich durchzuführen. Alle Versionszweige seit WordPress 4.7 haben entsprechende Updates erhalten.

Sicherheitsupdates

Zwei Sicherheitslücken betreffen die WordPress-Versionen zwischen 4.7 und 5.7, die mit diesem Update behoben werden. Wenn ihr noch nicht auf 5.7 aktualisiert habt, gibt es auch für euren Versionszweig ab 4.7 ein Update mit Fixes.

  • XXE-Schwachstelle in der Mediathek PHP 8 betreffend
  • Data-Exposure-Schwachstelle in dem REST-API

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.